Repository navigation
GCP Dataproc suddently not accepting current config default values #28669
Unanswered
sudohainguyen
asked this question in
General
Replies: 4 comments 3 replies
|
my team resolved this issue by assigning specific value to |
0 replies
so my question is, should we put it as default value of ClusterGenerator on behalf of airflow users? |
0 replies
|
I believe so, but I think this is more question to Dataproc team - seem that they have changed the API. cc: @bhirsz @bjankie1 @VladaZakharova - and whether there is somethign to be done in the google provider about it. |
0 replies
|
Converted it into a discussion so that it can be discussed there whether anything should be done about it. |
3 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
Uh oh!
There was an error while loading. Please reload this page.
Apache Airflow Provider(s)
google
Versions of Apache Airflow Providers
Apache Airflow version
2.3.2
Operating System
ubuntu 20.04
Deployment
Official Apache Airflow Helm Chart
Deployment details
No response
What happened
The incident occurred 2 days ago, all of DataprocCreateCluster thrown this error
What you think should happen instead
After a few tries with gcloud and pure python client, I found out it was not because of code implementation, maybe on server side, GCP had a few changes.
How to reproduce
Anything else
No response
Are you willing to submit PR?
Code of Conduct
All reactions