You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
{{ message }}
Repository navigation
Dependency on vulnerable version of send package #175
I'm using serve-static in my project and I noticed that it depends on the send package version 0.18.0, which has a known security vulnerability (see CVE-2024-43799](GHSA-m6fv-jmcg-4jfg)
The vulnerability is patched in send version 0.19.0. However, the latest version of serve-static still depends on a vulnerable version of send.
Could you please update the send dependency to a secure version to fix this vulnerability?
Activity
s100 commentedon Sep 12, 2024
This appears to be fixed as of
serve-static@1.16.1.leotm commentedon Sep 16, 2024
yep ^ @DBAKANG-GIT feel free to close if you're happy
DBAKANG-GIT commentedon Sep 19, 2024
Thank you
madatepe commentedon Dec 18, 2024
When will this new version will be released as stable?